RSA BSAFE Cert-C Improper Certificate Processing

RSA BSAFE Cert-C is affected by a potential improper certificate processing vulnerability. The vulnerability is caused by a faulty certificate processing logic that may potentially cause a crash in RSA BSAFE Cert-C. Versions prior to 2.9.0.5 are affected.